webkit1.0 und Fedora 27

Fedora 27 fehlt ein Paket für webkit1.0. Wenn man es jedoch dennoch braucht (z.B. für den Citrix Receiver) hilft folgender Trick. gnucash bringt webkit1.0 mit. sudo dnf -y install gnucash cd /usr/lib64 sudo ln -s gnucash/libwebkitgtk-1.0.so.0.22.17 /lib64 sudo ln -s gnucash/libwebkitgtk-1.0.so.0 /lib64 sudo ln -s gnucash/libwebkitgtk-1.0.so /lib64 sudo ln -s gnucash/libjavascriptcoregtk-1.0.so /lib64 sudo ln -s … „webkit1.0 und Fedora 27“ weiterlesen

Fedora 27 fehlt ein Paket für webkit1.0. Wenn man es jedoch dennoch braucht (z.B. für den Citrix Receiver) hilft folgender Trick. gnucash bringt webkit1.0 mit.


sudo dnf -y install gnucash
cd /usr/lib64
sudo ln -s gnucash/libwebkitgtk-1.0.so.0.22.17 /lib64
sudo ln -s gnucash/libwebkitgtk-1.0.so.0 /lib64
sudo ln -s gnucash/libwebkitgtk-1.0.so /lib64
sudo ln -s gnucash/libjavascriptcoregtk-1.0.so /lib64
sudo ln -s gnucash/libjavascriptcoregtk-1.0.so.0 /lib64
sudo ln -s gnucash/libjavascriptcoregtk-1.0.so.0.16.19 /lib64

PS: Alles auf eigene Gefahr, denn webkit1.0 ist depricated.